To open "DualityRemote" you need to install the legacy Java SE 6 runtime

Follow